You are not logged in.

  • Index
  •  » Support
  •  » HD4870 problem VGA-SCART / HD4670 bios mod problem

#1 2017-12-20 13:33:52

alainb91
Member
Registered: 2017-10-31

HD4870 problem VGA-SCART / HD4670 bios mod problem

*** Firstly thanks for your great work **

HD 4870 Problem when i plug my VGA/SCART cable
GPU: Sapphire HD4870 1GB GDDR5 2x DVI-I with 2x DVI=>VGA adapters

I plug my LCD/VGA monitor into the bottom dvi (nearest of the motherboard)
I do the installation procedure => "Installing CRT Emudriver 2.0 - HD 4350 (for Legacy Cards) - Windows 7/8/10 - Super Resolutions"
When I get to the "Time to plug the VGA cable that goes to the UMSA in the VGA port", I plug my VGA-SCART cable (peritel) on my TV.
The video card crashes (3 leds blink on the GPU card and after black screen) and the PC is out.
I will redo a test by reversing the outputs.

HD 4670 problem when i flash ATOM-15 BIOS
I replace HD4870 by old ATI Radeon HD4670 (1x DVI-I, 1x VGA)  and it's ok with the same cable.
But i can not patch the bios with ATOM-15 (checksum pb).
After flash no video, no boot :(

Alain - Paris - France
Sorry for my english i use Google Translator :o)

Last edited by alainb91 (2017-12-20 13:34:41)

Offline

 

#2 2017-12-21 15:56:52

Calamity
Administrator
Registered: 2011-08-29

Re: HD4870 problem VGA-SCART / HD4670 bios mod problem

Are you using latest version of ATOM-15?

Offline

 
  • Index
  •  » Support
  •  » HD4870 problem VGA-SCART / HD4670 bios mod problem

Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson